..:: Aiuto con il computer e non solo... ░ The Help Center ::..
> Masterizzazione, Connessioni internet, Hardware

problema connesione wireless

(1/1)

notu2002it:
Ciao
da ieri ho questo problema:
ho un router della conitech e due pc uno desktop e l' altro portatile
connessione internet su desktop ok
connessione sul portatile ko
dunque..... nessun virus ne malware ne spy
il pc funziona correttamente ( win XP home sp2 )
sul router e' indicato correttamenteil codice mac
il desktop vede il portatile ( risorse di rete )
il portatilee NON vede il desktop
la scheda wireless del portatile si connette al router ( dall' icona sulla tray mi dice la velocita' di connessione ok )
Pero' niente collegamento....

Qualche aiuto?

Armageddon:
Scritto da : Supporto Conitech


--- Citazione ---Gentile cliente,
inizialmente colleghi solo l'access point sulla porta lan(non wan) e entri nel menu di configurazione come descritto sul manuale.

Una volta all'interno clicchi su setup wizard e clicchi direttamente su next nella prima schermata, nella seconda schermata clicchi sull'opzione bridge e poi nuovamente su next, nella schermata time zone clicchi direttamente su next e fa la stessa cosa sulla schermata lan interface.

Arrivato in wireless basic setting selezioni: band 2.4Ghz(B+G), mode AP channel number 5, le restanti opzioni rimangono come sono e clicchi su next, alla voce encryption selezionare WPA(tkip) e nella casella vuota chiamata pre-shared key immetta una password di minimo 8 caratteri massimo 63 e clicchi su finished.

Ora colleghi il modem tiscali su una delle 4 porte lan(non WAN) e provi a navigare.
--- Termina citazione ---

Probabilmente il notebook non naviga perchŔ nel router non hai settato la modalitÓ bridge, che nei Pirelli Wireless Ŕ bloccata dalla centrale ed Ŕ in funzione di un contratto voce attivo che permette appunto la modalitÓ bridge-routed (capacitÓ di far navigare pi¨ pc contemporaneamente). Ricordo a tal proposito che il Pirelli WiFi (quello bianco) Ŕ un semplice modem e non un router.


Link al supporto :
    http://www.conitech.it/conitech/ita/content.asp?cnt=supporto 
Facci sapere se risolvi  :pollicione:

notu2002it:
Mah! per circa due  anni non ho mai avuto problemi ( da quando ho il notebook ) solo da ieri, percio' dubito che ci sia qualcosa da settare.
( anche perche' si e' settato da solo   :o)

Navigazione

[0] Indice dei post

E' avvenuto un errore mentre ringraziavi
Ringraziando...
Vai alla versione completa