..:: Aiuto con il computer e non solo... The Help Center ::..
> Masterizzazione, Connessioni internet, Hardware

Grande mistero o meglio arcano parte 2

(1/3) > >>

edi67:
Visto che il primo andato via facile facile mo ci riprovo  :P

Allora da 1 mesetto ( non so cosa ho cambiato in merito ma non ricordo nulla di preciso installato nel pc diverso ) bene dicevo da un pochino ho questo problemino:

Aprendo 40 pagine alla volta... si proprio 40 all'incirca con firefox appena si caricavano tutte, viaggiavo da una all'altra in maniera molto buona senza problemi aprivo, scrivevo postavo etc etc sempre con Firefox parlo versione 3.6
Da un p na trageida faccio lo stesso ci mette di pi a caricare ma adesso dopo un po di minuti diventa sempre pi improponibile viaggiare nelle pagine, caricamenti assurdi decine di secondi per aprire na pagina, caricamenti lentissimi.... in pratica dopo 2 o 3 orette devo chiudere tutto perch altrimenti faccio notte , ho notato che specie caricando pagine con menu java o pagine con ajax il problema si accentua molto ma con tutto si accentua, ho messo firefox 4 per provare ma cambia di pochissimo , ho cambiato firewall avevo agnitum andava bene ora uso comodo ma noncambia nulla.
Cancello la cache di firefox, pulisco registro ma nulla devo chiudere il browser e riaprire altrimenti frigge.

Non penso dipenda dal primo problema tanto provo e lo aggiorno ma cosa potrebbe essere ?

Sistema ovviamente XP, browser Firefox, 1 Gb RAM ( ma prima andava benissimo )

PS. ultimamente non saprei se in concomitanza con il problema ogni tanto sento lavorare HD o floppy non capisco  :P  per 1 o 2 secondi con un rumore forte , mai capitato prima boh ma probabilmente non centra he he.
inoltre a volte ho soprattutto in apertura firefox un processo SVCHOST.EXE ( WUACLT.EXE ) che prende il 70/80% della CPU per minuti interi bloccandomi tutto.

Aquila:
Quel processo (WUACLT.EXE) relativo agli aggiornamenti automatici di windows xp

ridethesnake:
Per iniziare scarica la versione portable di firefox http://portableapps.com/apps/internet/firefox_portable che al momento la stessa di quella che usi installata e vedi se ti da lo stesso problema (entrambe possono coesistere tranquillamente).

Riguardo al WUACLT.EXE fai una scansione con www.combofix.org prima e con http://normanasa.vo.llnwd.net/o29/public/Norman_Malware_Cleaner.exe potrebbe essere anche infetto il file del winupdate :ciao:

edi67:

--- Citazione da: Aquila - Maggio 31, 2011, 19:10:19 pm ---Quel processo (WUACLT.EXE) relativo agli aggiornamenti automatici di windows xp
[/quote

come immaginavo la il problema che  io li ho disabilitati.
--- Termina citazione ---

Pecos:
Con XP a me era capitato un problema con gli aggiornamenti automatici per cui il processo degli aggiornamenti mi occupava l'80% e passa della CPU per una decina di minuti, non ricordo bene come l'ho risolto (avevo effettuato delle ricerche in internet) ma non dovrebbe essere il tuo caso perch non capita in fase di avvio del PC ma quando utilizzi FireFox

Non ricordo se capitasse lo stesso anche con gli aggiornamenti disattivati...comunque sospetto...come dice ride verifica che non sia infetto

E prova sicuramente con la versione portable (come gi consigliato da ride)

Navigazione

[0] Indice dei post

[#] Pagina successiva

E' avvenuto un errore mentre ringraziavi
Ringraziando...
Vai alla versione completa