Autore Topic: Wine 1.1.16 come istallarlo  (Letto 1993 volte)

Descrizione:

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Pie870

  • Heaven
  • *
  • Post: 1
  • Karma: +0/-0
    • E-mail
Wine 1.1.16 come istallarlo
« il: Luglio 26, 2009, 19:44:21 pm »
Ciao a tutti o istallato ubuntu 9.04 da qualche mese e mi serviva una mano per istallare wine 1.1.16
perchè mi anno detto che con questa versione riesco a far girare ArchiCAd 9 un programma per la progettazione architettonica.
a da giorni che provo ad istallarlo ma nn riesco e volevo sapere come posso fare
spero che al più presto riusciro a ricevere delle informaioni utili per l'istallazione javascript:void(0);
 

Offline asterix

  • Vip
  • *
  • Post: 13176
  • Karma: +112/-3
  • solo curve di traverso
    • E-mail
Re:Wine 1.1.16 come istallarlo
« Risposta #1 il: Luglio 26, 2009, 21:10:16 pm »
 :ciao: Sicuramente qualcuno di piu' competente nel campo di Linux ti sapra' aiutare , esiste una sezione "presentati " comunque http://ediboard.altervista.org/index.php?board=3.0
 

Offline sly3000

  • Moderatore
  • *
  • Post: 1365
  • Karma: +162/-0
    • E-mail
Re:Wine 1.1.16 come istallarlo
« Risposta #2 il: Luglio 28, 2009, 19:42:29 pm »
Ciao Pie870, scusami per aver visto solo adesso la tua richiesta :-\ , sono un po' incasinato con il lavoro  :wallbash:

Anyway, fossi in te proverei con la strada più semplice che è quella di utilizzare Synaptic.
Clicca quindi su Sistema>Amministrazione>Gestore pacchetti Synaptic.
Adesso nella casella "Ricerca Veloce" digita "wine" (senza virgolette), poi clicca con il pulsante destro del mouse sulla voce "wine" e scegli "Marca per l'installazione", quindi clicca su "Marca" nella eventuale finestra che ti appare con la richiesta di installazione delle dipendenze ed infine, sulla barra in alto, clicca su "Applica".
Con questo sistema non installi l'ultimissima versione resa disponibile dal produttore ma quella al momento sostenuta ed aggiornata dalla Comunità Ubuntu.

Se vuoi provare la versione 1.1.26 già pacchettizzata per Ubuntu Jaunty puoi scaricarla qui
Devo solo dare un doppio clic sul file, l' "installatore pacchetto" ti avviserà che è disponibile una versione più vecchia nei canali software ma tu prosegui tranquillamente con l'installazione.

Non so dirti se il software che devi farci girare funzioni e se funzioni anche con questa versione o solo con la 1.1.16.
Prova e fammi sapere. :brindisi:
Rimango a tua disposizione per ulteriori dubbi e chiarimenti. :pollicione:
 :welcome:
« Ultima modifica: Luglio 28, 2009, 21:11:36 pm da sly3000 »
 


Cliccate il BANNER sopra, sarete di grande Aiuto. GRAZIE !